
Leveraging Legal Technology in the Child Welfare World: 

The Benefits of Adobe, Microsoft Word, Excel and OneDrive, 

LexisNexis Protégé, JusticeText, and Drawboard 
 

Introduction 

The legal field is evolving faster than ever. We are expected to juggle hundreds of cases, file new 

petitions, draft TPR petitions, attend court hearings throughout the weeks and months, craft 

orders from court hearings with little guidance.  Through all of these further expectations are to 

do this in an 8 hour day within 5 days a week in an efficient, clear manner.  For those my age it 

seems like we are George Jetson walking Astro when a cat jumps on the treadmill. 

 

Some of the software tools that I use on a daily basis is Adobe, Microsoft OneDrive, Word, and 

Excel.  On a weekly basis, LexisNexis Protégé.  On a monthly basis, JusticeText and 

sporadically Drawboard.  I want to show you how each helps me be more efficient and less 

stressed.  This presentation is to give you an overview of each product and hands-on use of how 

it is used in our offices and may be able to help you in your day to day practice.  Many of the 

drill down techniques I use will not be shown/discussed merely for time’s sake.  If you find use 

in these products and would like a deep dive as to what I do, then I am more than happy to help 

you NOT reinvent the wheel. 

 

The goal of this presentation is to highlight LexisNexis Protégé, Adobe/Drawboard, Microsoft 

products, and JusticeText—and how they can be used to in your practice to hopefully improve 

workflow, better case preparation, and enhanced courtroom service. 

 

LexisNexis Protégé: Smarter Legal Research and Case Analysis 

Key Benefits 

• AI-Enhanced Legal Research 

Protégé helps attorneys find relevant cases, statutes, and secondary sources faster and 

with greater precision. 

• Predictive Analytics 

Identify trends in judicial decisions, opposing counsel behavior, and case outcomes. 

• Brief Analysis Tools 

Upload a draft and receive recommendations for stronger citations, missing authorities, or 

potential weaknesses. 

• Knowledge Management 

Organize research, notes, and case law in a centralized, searchable platform. 

Impact on Legal Practice 

Protégé elevates the quality of legal research, reduces the risk of missing key authority, and 

supports more persuasive writing and argumentation. 

  



Adobe: The Backbone of Digital Document Management 
Overview 

For those not familiar with Adobe, it along with Drawboard, in laymen’s terms is a 

software/application allowing a user to view/see a portable digital file a/k/a pdf.  A pdf is 

basically an electronic copy of a paper document.  The paper document can be a handwritten, 

typed, photo, etc.  Anything that is on a paper that is stored electronically as a PDF needs to have 

a certain software to open, thus Adobe, Drawboard, Xodo, etc.  I primarily use Adobe because it 

is easier to use in my opinion. 

 

Versions 

There are three versions of Adobe, Reader, Standard and Professional.   

• Reader is free and allows the user to view, print, share, and comment.  Very limited 

• Standard is fee based and allows the user to do the same as Reader as well as edit text and 

images in a PDF; create, fill out, sign, and send forms; collect signatures and send bulk e-

signature requests. 

• Pro is fee based and allows the user to do the same as Reader, Standard and combine 

files, extract pages, OCR, add headers/footers, redact, create/edit forms, and use the AI 

Assistant. 

 

Key Benefits 

• Seamless PDF Creation & Editing 

o Convert, annotate, redact, and sign documents securely critical for filings. 

o Combine files, organize pages, edit PDF, Export PDF, and Scan & OCR 

o Edit the file to add page numbers, headers and footers, type in/on the document 

o Rotate page(s) 

o Bookmark file for navigation 

In combining the court reports or within a specific court report bookmarks are 

invaluable to jump from one page to another.  For instance in combining multiple 

court reports, I will use the Ctrl + B to create a bookmark at the location that I want to 

access quickly.  Within a court report you can do the same if you want to jump from 

one section to another, i.e. Medical Hx of the juvenile to the Barriers section of the 

court report, use the bookmark function. 

 

 
 



o Combine files into 1 file and create a form that auto fills as needed 

We created a file called petition packet that has the ACO forms of the Petition, 

ASMC, NSC Order, SCRA Declaration and Calendar Request.  Since much of the 

information is the same, when the juvenile’s name is inputted at the beginning, the 

name is auto-filled in the correct spots in each of the remaining documents.  The other 

consistent information is Names and Addresses for Parents, Caretakers, DOB, Sex, 

Race, etc. 

• Comments 

o Highlight, Make comments/notes 

• Forms and E-Signature Capabilities 

o Adobe Acrobat Sign accelerates court reports 

o Prepare forms for internal use. 

• Redaction Tools Built for Compliance 

o Remove sensitive information is essential for privacy, ethics, and court rules. 

• Protect 

o Password Protect, opening, printing 

 
 

Drawboard:  

Overview 

Drawboard is a competitor to Adobe, has a lower monthly fee and does many of the same things 

Adobe does but in a different platform.  Drawboard leans more towards a paperless system 

where your laptop screen is used more with a stylus/pen. 

 

There are in essence two ree versions: 

• Drawboard PDF is like Adobe Reader 

• ProLite is like Adobe Standard 

• ProPlus is like Adobe Pro 

 

Demo: 

• Combine, Organize, Delete 

• Highlight/Type/Comment 

• Password Protect-open, print 

• OCR 

• Create/Edit Forms 



Microsoft OneDrive, Word, Excel: More than meets the eye 
Key Benefits 

These tools provide you with the opportunity to store for remote access files, craft/draft 

pleadings, manage case files, and all under one roof/suite of software.  Many if not all of us use 

Word on a daily basis, Excel less frequently if at all and OneDrive maybe even less frequently. 

 

There are great advantages to using Excel as a case management tool and OneDrive as a remote 

file access/storage tool.  In my practice each are used daily for various reasons.  An additional 

Microsoft product that I am learning is OneNote.  I believe that OneNote will elevate my case 

management and be used for trial prep and use in the trial.  This is a work in progress. For today 

we will talk about the other three and the possible benefits for your practice.   

 

• OneDrive: we use it daily to access files for various reasons such as reviewing court 

reports, discovery, using forms/templates and storing the documents.  Every person that I 

work with inside of child welfare has access to all the folders and files.  The persons that 

are outside of the “child welfare” world only has access to the folders and files that we 

choose.  For instance, Amber, my assistant/paralegal, is able to access everything related 

to a folder or file.  The SWS have access to certain folders and files.  All the SWSs and 

PMs have access to our case management Excel file.  This allows the SWSs and PMs to 

know when any case is set for hearing, what judge the case is assigned to and what the 

next court date would be in the matter.  I.E. when we file the petition, the 60 days for the 

Adj starts, so the SWS and SW can access the spreadsheet know what cases are on a 

specific date and plan accordingly if they may be unavailable on a certain court date.  

After AdjDispo, the next grouping of SWSs and SWs are able to see when the next court 

date should be to plan for a hearing within the 90 day or 6 month time frame.  After 

staffing for court, a timeline for court will be created that they have access to confirm the 

time(s) that the SW is needed and when he/she will be free. 

 

 



Electronic Storage System: We use OneDrive to store court reports for review, editing 

and sharing and storage for discovery. 

 

Court reports: we save the last 6 months court reports, current court reports.  By keeping 

these on OneDrive we can work on them remotely as well as share the final court reports 

with the Court for their preparation for court.  The file shared with the court is a 

combination of the court reports that are bookmarked and protected. 

 

 
 

Discovery and Documents:  Our OneDrive DSS folder is broken down into smaller 

folders such as CPS/Cases/Court Dates, CPS/Discovery, etc.  The Discovery folder is 

where we place the documents that will be accessed by parent attorney(s), litigants in 

civil cases or the Court.  Each of the file(s) that is being provided to one of these persons 

is password protected for accessing and printing.  Each person(s) is provided with the 

password for accessing the file but not the password to download or print the documents.  

We never lose control over our records in this manner. 

 

 
 

 

 

 



Excel for Case Management: Organizing the Chaos 

Why It Matters for Litigators 

Our case load is data-heavy—statutory time frames, keeping track of service, discovery, 

witness lists, billing, and more.  

 

Key Benefits 

• Case Timelines & Deadline Tracking 

Conditional formatting and formulas help prevent missed dates and keep teams 

aligned. 

• Discovery Management 

Track document production, Bates ranges, privilege logs, and review status in 

sortable, filterable spreadsheets. 

• Sorting & Filtering for Quick Insights 

Perfect for organizing cases, hearing types, outlining/streamlining court. 

 

We use Excel mainly as a case/court management system.  Our spreadsheet has several 

sheets that organize our cases over the years.  The sheets accessed mostly is the pending 

court dates, court schedule, TPRs pending and RILs pending.  Once the information that 

you believe is important is inputted you have the ability to sort the data is many different 

ways to drill down on the information needed to make decisions.  For instance,  

o Our pending court dates sheet starts with all the court dates for the next six (6) 

months and the judge assigned to the court date.  This information helps me 

understand what court dates are available within the statutory time frame(s) the 

case needs to be heard.  Below that block of information are headers with the 

court date, assigned judge, attorneys, social workers, file number, service-mom, 

service-dad, and then notes. The data below these headers is each open case and 

the date(s) it is set. The cases with multiple entries are new JA petitions or JT 

petitions since the JA case has a PAC and AdjDispo dates and the TPRs have the 

PreTPR, TPR and possibly a PPH pending. 

 

  3/12 - SES 4/9-MGK 5/7-SES 6/4-CEW 7/9- SES 8/13-CEW  

2/26 - MGK 3/26 - DBC 4/23-CEW 5/21 - DBC 6/18 -MGK 7/23-DBC 8/27-MGK  

        

2/26/2026 MGK   Attys CCDHS SW Service-Mom Service-Dad Notes: 

Flintstone 23JA001234 PPH Gordon, Cynthia Staci       

 

o I use the pending court date sheet to cut and paste into the court schedule sheet to 

organize the day as to when cases are going to be called.  When the data is copied 

to the new sheet, it is sorted either in court hearing order, attorney order or SW 

order.  The sorting in various ways guides me as to how the day should play out, 

as well as how the SWs and then attorneys days are going to shake out. 

  



2/12 CEW 

Time Case Name Case # Hrg Type Attorneys CCDSS SW 

9:30-10:15 Doe 22JA123 PPH Ben T'Daizha 

  SmithJones 23JA124 PPH John, Megan T'Daizha 

  Willey 24JA234 PPH Gordon, John T'Daizha  

  Rutledge 19JA189-93 MFR G'ship John, Ben Ashley 

  VictoryShoe 25JA166-69-DBC AdjDispo Megan, Ben, John-UF Josh/Destine 

10:15-11:30 Flinstone 24JA1219-21 PPH Valerie, Megan Janelle 

  Gupka 25JA2 PPH Megan, Gordon, Ben Caroline 

  Doiley 26JA111-SES PAC Maddy, Megan Brianna/T'Daizha 

 

 

Word: Precision Drafting for High-Stakes Documents 

Why It Matters for Litigators 

Word remains the gold standard for legal drafting because it supports the structure, 

formatting, and accuracy litigation demands. 

 

Key Benefits 

• Advanced Formatting for Legal Documents 

For Appeals: Automatic tables of authorities, tables of contents, numbered headings, 

and citation tools streamline brief writing. 

• Track Changes & Comments 

Essential for collaborating with co-counsel, supervising attorneys, and clients while 

maintaining a clean revision history. 

• Templates for Consistency 

Pleadings, motions, court reports, court orders can be standardized across a firm or 

practice group. 

• Integrated Proofing Tools 

Grammar, clarity, and readability checks help polish filings before they reach the 

court. 

 

• Word: is obviously a stalwart document creation software; however, it is more than a 

typewriter.  For court reports we use Word to create exhibit stickers using the Insert tab, 

Tracking and Comments using the Review tab, draft templates/forms using the developer 

tab and create a PDF or add comments from a PDF to a document using the Acrobat tab. 

o Exhibit stickers: Click the Insert tab, click Shapes showing several options, Under 

Basic Shapes click the box with a T inside (this shows that text can be added to that 

shape.  This click/selection converts your curser to a + sign which allows you to 

create a box by dragging.  After the box is created, a new tab shows (Shape Format) 

choose Shape Fill to change the background color to yellow, change the boarder if 

you wish and then add text.  You can center the text under the Home tab, paragraph, 

or use the Hot Key to center of Ctl + E. 

 

 

 

CCDSS Ex 1 

Dispo Hrg 

2/20/2026 



o Tracking and Comments using the Review tab 

o Draft templates/forms using the Developer tab: In an existing Word document you 

can add check boxes, drop down answers, combo list.  We use this function in 

creating Court Reports and Court Orders that include the information needed under 

Chapter 7B for a particular hearing.  Much of our court reports are Questions with 

Yes/No/N/A answers and when needed a block for explanation.  For example: Is 

paternity at issue ? Yes: ☐ No: ☐.  If not, why? Click or tap here to enter text.  If 

you want to add extra protection, then you can keep each input protected from being 

deleted/formatted. 

 

Many of these templates are saved in a specific folder which I access under the 

File/New/Personal/CPS folder.  By accessing the file this way, the original is not 

“edited” and a “new document” appears that you work from.  If you plan to use these 

as templates, then you need to direct your Word to go to a specific folder.  To do this 

go to File tab, Options, this opens a menu, click on Save, look for Default Templates 

Location Use: (either Browse or add the path where your templates are located) 

 

Word, Excel, and OneDrive create a streamlined, secure, and efficient workflow for litigators: 

• Word elevates drafting 

• Excel organizes case data 

• OneDrive keeps everything accessible and protected 

 

These tools help make litigation easier, help deliver fast, accurate, and strategic representation. 

 

JusticeText: Transcribes Video and Audio Evidence 
Key Benefits 

• Automated Transcription of Court Hearings, Videos, Body-Cam, Jail Calls, and 

Interviews 

JusticeText uses AI to transcribe hours of footage in minutes, giving attorneys searchable, 

time-stamped transcripts. 

• Evidence Organization 

Upload, categorize, and tag recordings for quick retrieval during trial prep. 

• Improved Accuracy in Fact-Finding 

Searchable transcripts help identify inconsistencies, admissions, and key statements. 

• Collaboration Tools 

Share clips and transcripts with investigators, co-counsel, or experts. 

 

Conclusion 

When used together, these tools create a modern, efficient, and ethically sound legal practice: 

• Adobe/Drawboard streamlines document workflows 

• Microsoft Products: Word, Excel, OneDrive 

• JusticeText unlocks the value of video/audio evidence 

• LexisNexis Protégé elevates research and writing 

 

Adopting these technologies is not just about convenience—it is about delivering better 

outcomes, improving accuracy, and positioning your practice for the future of law. 


