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Magistrates Conference 

Microsoft Outlook – Creating Folders, Creating Rules, Using OWA 

Presentation 

 

 

Creating Outlook Folders: 

 Folder Tab – Folder ribbon tab, New Group, New Folder tool. 

Select the tool to get the Create New Folder pop-up. Name the folder, leave the default “Mail and 

Post Items” for contains, and leave the default “Inbox” selected for the location. Select the “OK” 

button at the lower-right of the pop-up. The folder is now created. 

OR; 

 Right Click “Inbox” in the Folders list, Select the New Folder option and a blank field will 

appear. This is the folder Name Box. Type in the name of the folder and Select the “Enter” key on 

your keyboard.          OR; 

 Right Click existing Folder in the Inbox will also have a “New Folder” option. This will allow 

you to create sub-folder within the folder you have selected. 

 

Move/Copy Folders: From the Folder Ribbon Tab, Actions Group, the Move, Copy, Rename, and 

Delete tools are all available. 

OR 

Right Click a folder, from the Drop-Down Menu you can Select the Move Folder option and 

Copy Folder option. 

OR 

Left Click and Hold to Drag and Drop a Folder Up or Down the Folder List, or In and Out of 

other Folders. 
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Move/Copy Email between Folders: From the Home Tab, Move Group, Select the Move tool. You 

will get a drop-down menu to select the location you want to Move the email(s) to. There are also 

options to Copy the email(s) and to select any folder that is not currently on the drop-down list. 

OR 

 From the View Pane (email list), Left Click and Hold, then Drag and Drop the selected email 

into the desired folder. 
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Creating Rules: 

 A Rule is an action that will be taken automatically on Incoming or Outgoing emails. 

From the Home Tab, Move Group, Select the Rules tool. A drop-down menu will display with three 

options. These options are Always Move, Create Rule, and Manage Rules and Alerts.  

 

Select the Create Rule option. 

The Create Rule pop-up window will appear. You 

can create a simple rule for the email you have 

selected (highlighted). There are two sections, the 

“when I get…” in the upper section, and the “Do 

the Following” in the lower section. By checking 

the boxes for the desired actions and Selecting 

the OK button at the bottom of the pop-up, you 

have just created a simple Rule. 

 

 

To create a more advanced rule Select the 

Advanced Options button on the lower Right of the pop-up. This will open the Rules Wizard where 

you can create everything from simple to very complex rules. 

 

The wizard allows you to select many options, and 

also lets you select exceptions to you rule. There are 

two sections to each page of the Rules Wizard. The 

top section is where you make selections by 

checking boxes. The bottom section will display the 

underlined value from the checked option to allow 

you to choose a specific item within your email. 

When you have made your selections from the page 

you can either Select the Next button at the bottom 

of the Wizard to take you to the next page and set of 

options, or you can select the Finish button at the 

bottom of the Wizard to indicate you are done and 

create the rule with the options you have selected. 

 

Once finished you will get the option to run this rule 

on all emails currently in your mailbox. 
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Another option is to Right Click an email to get an options list. There are two options for creating 

rules: 

The Ignore option, which sets up a simple rule to move all emails from the sender to 

the Deleted items folder. Very handy for “Junk” emails. 

The Create Rule option opens the same pop-up covered on the previous page. 

  

 

Using OWA: 

 

  OWA stands for Outlook Web App and is the web based version of AOC’s Outlook. 

OWA is created on Outlook 2010 so it is different from the Outlook on your state PC, which is 

Outlook 2013. Since it is web-based it does not have all the features found on the desktop version 

but it is robust enough to handle daily email conversations. 

 

The log in is from any web site, the URL is https://owa.nccourts.org. The log –in screen looks like 

this: 

Choose the appropriate security option. The 

Domain will be AOC\ and the user name and 

Password is your Windows log-in. 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Once logged in everything is very similar to the desktop version. All the desktop options for Folders 

and Rules are available using the Right Click methods discussed previously.  

This is the AOC Outlook version that can be configured on your smart phone. 

https://owa.nccourts.org/
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Manage email messages by using rules 

A rule is an action that Microsoft Outlook runs automatically on incoming or outgoing messages, 

based on conditions that you have specified. 

Using Outlook Web App, instead? See Inbox rules to learn about creating and managing your rules 

that will also work with the Outlook desktop program. 

In this article 

How rules help you manage email messages 

Create a rule 

Import or export rules 

Delete a rule 

Run rules manually 

Server-based rules versus client-only rules 

Applying rules to other Outlook items 

Forwarding messages outside your organization 

How rules help you manage email messages 
Rules help reduce manually filing or taking the same action when a similar message arrives. Unlike 

Quick Steps, rules typically are always on and run automatically. For example, when a message is 

received from a specified person, it’s automatically moved to the folder that you designate. 

The Rules Wizard helps you design rules to manage messages. Rules fall into one of two categories 
— organization and notification. 

  



 

 

Extracted from Microsoft Office - Outlook 2013 – Online Help Page 2 of 8 

 

Court Services Division 

Outlook Rules  |   Microsoft  

      Page 2 of 8 
 

The Rules Wizard includes templates for the most frequently used rules, which include the 

following: 

• Stay Organized    These rules help you file and follow up on messages. For example, you can 

create a rule for messages from a specific sender, such as Anne Weiler, with the word "sales"  

in the Subject line, to be flagged for follow-up, categorized as Sales, and moved to a folder 

named Anne’s Sales. 

• Stay Up to Date    These rules notify you in some way when you receive a particular message. 

For example, you can create a rule that automatically sends a message to a mobile device when 

you receive a message from a family member. 

• Start from a blank rule    These are rules that you create without the aid of a rule template and 

that you can completely customize. 

Create a rule 
Outlook includes rule templates for common scenarios. Use these rule templates, or create design 

your own custom rules. 

Use Outlook rule templates 

1. Click the File tab. 

2. Click Manage Rules & Alerts. 

3. In the Rules and Alerts dialog box, on the E-mail Rules tab, click New Rule. 

4. Under Step 1: Select a template, select the template that you want from the Stay 

Organized or Stay Up to Date collection of templates. 

5. Under Step 2: Edit the rule description, click an underlined value. For example, if you 

click the people or public group link, the Address Book opens. 

6. Click Next. 

7. Under Step 1: Select condition(s), select the conditions that you want the messages to meet 

for the rule to apply. 

8. Under Step 2: Edit the rule description, click an underlined value for any condition that 

you added, and then specify the value. 

9. Click Next. 
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10. Under Step 1: Select action(s), select the action that you want the rule to take when the 

specified conditions are met. 

11. Under Step 2: Edit the rule description, click an underlined value for any action that you 

added, and then specify the value. 

12. Click Next. 

13. Under Step 1: Select exception(s), select any exceptions to the rule, and then click Next. 

14. Under Step 2: Edit the rule description, click an underlined value for any exception that 

you added, and then specify the value. 

15. Click Next. 

16. Under Step 1: Specify a name for this rule, enter a name. 

17. Under Step 2: Setup rule options, select the check boxes for the options that you want. 

• If you want to run this rule on messages that already are in the Inbox, select the Run this 

rule now on messages already in “Inbox" check box. 

• By default, the new rule is turned on. To turn off the rule, clear the Turn on this rule check 

box. 

• To apply this rule to all email accounts set up in Outlook, select the Create this rule on all 

accounts check box. 

18. Click Finish. 

Design a custom rule 

1. Click the File tab. 

2. Click Manage Rules & Alerts. 

3. In the Rules and Alerts dialog box, on the E-mail Rules tab, click New Rule. 

4. Under Start from a blank rule, click either Check messages when they arrive or 

Check messages after sending. 

5. Click Next. 

6. Under Step 1: Select condition(s), select the conditions that you want the messages to meet 

for the rule to apply. 
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7. Under Step 2: Edit the rule description, click an underlined value for any condition that 

you added, and then specify the value. 

8. Click Next. 

9. Under Step 1: Select action(s), select the action that you want the rule to take when the 

specified conditions are met. 

10. Under Step 2: Edit the rule description, click an underlined value for any action that you 

added, and then specify the value. 

11. Click Next. 

12. Under Step 1: Select exception(s), select any exceptions to the rule, and then click Next. 

13. Under Step 2: Edit the rule description, click an underlined value for any exception that 

you added, and then specify the value. 

14. Click Next. 

15. Under Step 1: Specify a name for this rule, enter a name. 

16. Under Step 2: Setup rule options, select the check boxes for the options that you want. 

• If you want to run this rule on messages that already are in the Inbox, select the Run this 

rule now on messages already in “Inbox" check box. 

• By default, the new rule is turned on. To turn off the rule, clear the Turn on this rule check 

box. 

• To apply this rule to all email accounts set up in Outlook, select the Create this rule on all 

accounts check box. 

17. Click Finish. 

Create a rule based on senders or recipients of a message  

A rule can be quickly created from any message. The advantage of this method is that rules are 

suggested based on the message sender or recipients. For example, when you start with a message, 

one rule that is suggested moves all messages from that sender to a folder that you choose. 

1. Click the message for which you want to create a rule, and then on the Home tab, in the Move 

group, click Rules. 

Suggested rules appear based on the message sender and recipients. 
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2. Do one of the following: 

• Click one of the suggested rules, click a destination folder, and then click OK. 

• For more rules options that are based on the sender, recipients, or subject of the message, click 

Create Rule. 

If you chose Create Rule in step 2, the Create Rule dialog box appears. Continue with the 

following steps. 

1. Under When I get e-mail with all of the selected conditions, select the check boxes for 

the conditions that you want. 

2. Under Do the following, select the check boxes for the action that you want the rule to take 

when the specified conditions are met. 

3. Select the Move the item to folder check box. 

4. Click an existing folder or click New to create a folder to store the messages. 

To add more conditions, actions, or exceptions to the rule, click Advanced Options, and then 

follow the rest of the instructions in the Rules Wizard. This is the same wizard that appears 

when you click Manage Rules & Alerts in the Backstage view (by clicking the File tab). See 

Design a custom rule for more information. 

5. Click OK. 

Import or export rules 
See Import or export a set of rules to learn how to import or export rules so that others can use them. 

Delete a rule 
When a rule is no longer necessary, here’s how to delete it: 

1. Click the File tab. 

2. Click Manage Rules & Alerts. 

3. Select the rule you want to delete. 

4. Click  Delete. 

5. Click OK. 
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Run rules manually 
If you want to manually run one or more rules, do the following: 

1. Click the File tab. 

2. Click Manage Rules & Alerts. 

3. Click Run Rules Now. 

4. In the Run Rules Now dialog box, under Select rules to run, select the check box next to 

each rule that you want to run. 

5. In the Run in Folder box, if you want to select a different folder, click Browse, click the 

folder, and then click OK. 

Select the Include subfolders check box to include all folders under the folder that was 

specified in step 5. 

6. In the Apply rules to list, the default is all messages. You can change this to read or unread 

messages. 

7. Click Run Now. 

Server-based rules versus client-only rules 
There are two types of rules in Outlook — server-based and client-only. 

• Server-based rules    When you are using a Microsoft Exchange Server account, some rules 

are server-based rules. These rules run on your mailbox on the Exchange mail server, even when 

Outlook isn’t running. Server-based rules must apply to messages when they are first delivered to 

your Inbox, and the rules must be able to run until they are completed on the server. For 

example, a rule that specifies that a message be printed can’t run until it is completed on the 

server. If a rule can’t be applied on the server, it is applied when you start Outlook and then 

becomes a client-only rule. 

• Client-only rules    Client-only rules are rules that run only on your computer. These are rules 

that run in Outlook instead of on the Exchange server. Client-only rules can only run when 

Outlook is running. 

If your list of rules contains both kinds of rules, the server-based rules are applied first, followed by 

the client-only rules. 
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Applying rules to other Outlook items 

Delivery receipts, voting responses, and Automatic Replies 

When rules are applied, delivery receipts, read receipts, voting responses, and Automatic Replies 

(Out of Office notifications) are processed as if they are messages. For example, a rule that moves 

items with the word "meeting" in the subject to a specific folder, also moves all delivery receipts, 

voting responses, or an Automatic Reply that contains the word "meeting" in the subject. 

 NOTE    When a rule moves voting responses from the Inbox to another folder, vote tracking is 

affected. When a sent message that included a voting button is opened, the tracking information 

won’t include a tally for responses that a rule moved. Manually moving or deleting a response 

doesn’t affect the tracking. 

Meeting requests, task requests, and documents 

When applying rules, meeting requests, task requests, and documents are considered messages. For 

example, a rule that moves items with the word "meeting" in the Subject box to a specific folder 

also moves any task request or meeting request that meets that condition. However, be aware the 

following limitations when you create rules that affect these kinds of items: 

• An item moved to a folder other than a mail folder might not work as expected after it is moved. 

For example, if a message is moved to the Calendar folder, a new appointment isn’t created. 

• If a meeting or task response is moved to the Deleted Items folder by using a rule, the response 

isn’t tracked by the original item. 

• If a meeting request is automatically moved to the Deleted Items folder, the meeting isn’t 

added to the Calendar. 

• Rules that affect messages that you send aren’t applied to task requests and meeting requests. 

Contact Groups 

A rule that includes a Contact Group can behave differently depending on how the rule is created. 

• Move messages sent to a public group to a folder     This rule is available only if you are 

using an Exchange Server account. Only messages that are sent to the Contact Group are moved 

to the specified folder. Messages from people who are members of the Contact Group aren’t 

moved to the specified folder. 
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Forwarding messages outside your organization 
By default, Microsoft Exchange Server accounts (starting with Exchange Server 2010) can’t use 

rules to forward messages to email addresses outside your organization. This setting helps prevent 

confidential and private organizational information from being disclosed. This setting can only be 

changed by an Exchange administrator. 

For more information, see Determine the version of Microsoft Exchange Server my account 

connects to. 
 


