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DOMESTIC VIOLENCE FOR CLERKS
APRIL 2026

CREATING A NEW CASE

Step 1 Click Add > Case > Family > New Classic > XX District Court > Domestic Violence
Protection Order Filed By Other
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Step 2  On the Detail tab > Click Case Flags (+) icon> Add the Case Flag for Domestic Violence Case >
Click Continue

Menu O Add » Find v Reports »  Tools »  Configure ~
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Step 3  Right-Click on Plaintiff > Select Add Plaintiff > Click New
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Step 4

Menu O Add v pof

~ Tools ~  Configure ~
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Enter First and Last name > Enter additional information as needed > Click Save

pagTIES

Advecacy Agency Suf

Rule 17 GAL

Standr andad wih A jon Stancnd () Fo o

L 1 [FOT Corporats Cemer Dive ]

March 319 2024 | 656 pm | NC Test AWS | TestCVClerk

Step 5

Click Add Next
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Step 6 Click the Connection drop-down > Select Defendant > Click New
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Step 7

Enter First and Last name > Enter additional information as needed > Click Advanced
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Step 8 Enter additional information as provided on the Victim’s Identifying Information Sheet
***This is the only time you can add this information without submitting a Help Desk
Ticket to NCAOC***
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Step 9  Click Additional tab > Click the Scars, Marks and Tattoos (+) > Make the appropriate selection
> Enter a comment, if necessary > Click Save
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Step 10 When all information has been added, Click Continue

Find ~ Reports ~  Tools ~  Configure
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Step 11 Click the Causes tab > From the Cause drop-down, select a cause > Click Add Cause to enter
additional causes > Once all causes are added, Click Save on the Command Legend
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Step 12 Once the case is created successfully, Click Edit Case from the Quick Links section
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Step 13  Click EVENTS tab
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Step 14 Right-click on the appropriate Event > Select Scan Document > The document scans and
appears in the document viewer > Click Save

Step 15 Click the (+) icon
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Step 16 Click the Type drop-down > Select the appropriate event(s) to be added > Click Save
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CASE VIEW ONCE EVENTS AND DOCUMENTS HAVE BEEN ADDED

Menu © Add ~ Find ~» Reports ~ Tools ~  Configure »
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DOCUMENT VIEWER
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SENDING TASK TO A JUDGE

Step1  Click Create Task on the Command Legend > Click Task from the pop-up menu
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Step 2 In the Task Description field, in front of the case number, enter a description that indicates
what is being sent/communicated > Click the Task Queue radio button > Select Judge’s
Queue from the drop-down list

Step3  Click Attach Documents > Check the checkboxes for the documents you want to attach >
Click Save > Click Send

X
Task
X
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RECEIVING TASK FROM JUDGE

Step 4  Click on Tasks > Click View > Select the appropriate Queue > Select the Task

Step5 From Task Detail, view the related documents
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Step 5
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The task will open in the Task View Document Viewer > Review for Judge’s signature and
appropriate information > Apply any necessary Stamps > Click Apply changes in the
Command Legend > Complete the Task from the Actions menu
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ADD NEW EVENT & RELATE SIGNED ORDER
Step 1

Step 2

Click the (+) to add a new event for Ex Parte Order > Click Event Status (+) > Select
appropriate type > Click Save
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ADD RELATED HEARING

Step1  Right-click on Complaint event > Select Add Related Hearing
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Step 2  Select Hearing Type > Enter a From and To date > Click Find

Step 3  Select the appropriate session > Click Save

ox o x
Pl 9 3ane Doe VS John Doe "4 9 Jane Doe V'S John Doe
24CV600321.910 Type Domesti: Vikmce Protection Order Fied By Other Cose ¢ 24CVE00321.910 Type Domesti Volence Protection Order Fled By Other
| [Domestc Violence Hearing ¥ | [Comestc Violence Hearing ¥
| | comment
7 Prorty ] Prorty ] 1
E rom [pwoorzes | 2 cxan [Wake Distel Gour = From [oUTH204 | () To [04032024
| Catencor Groups stan End O | . End O
Resuurces
‘ . v | ¥ Req. o v
{ i ’ 1 Available Sessions v Fine Inte r Requred
e search Resut = Session Search Resut )
1 0% 04/03/2024 B35 AM v 4 owoaizoze 500 M 5
| QLT DE Sessand? o Jud Mo Loca Civil Domestic Violence
I 0% D4/03/2024 Wake County O Wake Courty Qv Domestic Vidence
| et Find buton o search for cour ses3ions Click on a rowin the | Gl Dometic Vah o Jud Ho Adcia Oficer
| Session Search Results 0470312024 Wake Co. Couthouse. Coutroam SA
able
5 0%
Wake Co. Courtha
&
Ewent Complantior OV Prl paty Event |Complaintior OV Pr|
A et Sawe Eat A et
P/ NG,
Date Type and Comment A D7)
. ., &
03/18/2024 Complaint for DV Protection Order Filed by Other 1 & A
—— — = — = = o oY

13



3/30/2026

ADDING THE NOTICE OF HEARING

Step1  Add Notice of Hearing Event > Click Save

| X :
| Add Event
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Step 2  Click eSigs in the Command Legend > Select the appropriate form (Notice of Hearing)
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Menu O

Add ~ Find v Reports v Tools v  Configurs ~
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Step3  Review the Notice of Hearing form and make any necessary edits > Click on Signature in the
Electronic Signature box > Click Insert Signature > Enter Password > Click Finish

e Sgnatures

Favarites Walk-Thru
Tasks 1. Signature
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[ I / ]

Paste B i
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Cancel

Step 4  After receiving notification that your job has completed > Click on the EVENTS tab > Right-
click on the Notice of Hearing event > Relate Documents > Select the appropriate document

> Click Save

! Your job has completed (Document Processing Job) X F
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PRINTING DOCUMENTS
Step1  Click on the DOCUMENTS tab

Case Summary ~  Tools ~  Configure ~
Detail
Parties
s
¥ Events
. 24CV600321-810
Service Events
. L4 9 3ane Doe v John Dos
Hearings Type Domestic Viskncs Frotectin Order Flad By Ot
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Cause of Actions 03/18/2024  Complaint for DV Protection Order Fled by Other 1 CE.]
Dispasition 03/18/2024  Identifying Information About Def. Domestic Violence Action 2 ]
Time Standard 03/18/2024 Civil Summons 3 ® f
lime Standards Agairst: Defendant Dos, John
Financial 03/18/2024 Servicemember Civil Relief Act 4 ae
Bond Event Status: Recorded
Londs 03/18/2024 Ex Parte Order 5 ae
Prot. Orders Filed By: Plaintiff Doe, Jane
- Against: Defendant Doe, John
Classes Judicial Officer: HANDS, TYYAWDI M
Event Status: Granted in Whle or Part
03/18/2024 Notice O Hearing 7 |
Appeals
Attorney Payments
Notes
Notifications
Tasks
Arbitration
Processes Apel 19 2024 | 1054 am | NC Test AWS | Test.CVOerk
Messages

Conversion

Step2  Mark the appropriate documents for printing > Click on Actions > Select Print from the

Select Action window > Select the appropriate printer
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ADDING A PROTECTIVE ORDER

Step1  Click on Prot. Orders tab

Add ~  Find ~  Repoms ~  Tools ~  Configure ~
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Step 2  Click the (+) icon
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Step 3 Enter the fields for all required information

g x Civil No-Contact Order - Sex Offender
tion Orde Civil No-Contact Order - Stalking/Nonconsensual Conduct
Civil No-Contact Order - Workplace Violence
Domestic Violence Protective Order
Ex Parte Domestic Violence Protective Order
Out-of-State Domestic Violence Protective Order
‘Temp. Civil No-Contact Order - Stalking/Nonconsual Conduct

Type # 7 Doe, John Modify
ve | Temp. Civil No-Cantact Order - Workplace Violence
# « | 901 Comorate Genter Temp. Restraining Order
Location [Wake DiskictCourt % Releign, NC 27601
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Z &
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) Comment
Comments 2 v
y 57

Sawe Exit |l y

Step 4  Click the icon to select the Petitioner > Click Continue > Click the checkboxes to indicate the
filing party, protected party, or minor child, if necessary > If known, select the relationship to

respondent > Click Continue

m & Doe, John Modify
901 Corporate Center Adwocacy Agency Advocacy Agency
® Doe. Jane Plaint#f

x
Wake DistictCourt C Raleigh, NC 27601

DOB 04/01/1893 Unavailable Male

047012024 SSN 123456789

] 61" 210 Ibs Har Black Eyes Black

No Expration/Unknown

v
ox
ot
v T
) g paovae |
o,
Number
v
[+) _
i NS
4 %
P— &
Comments V. %
Vo &
5

Save Exit =
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Step 5 Once all appropriate information is entered, Click Save

o X
Add a Protection Order
#  DETAL
B
Type [ExParte Domestic Violence Protectv]¥] ® | Doe._John Modify
Order # System Assigned Manuad [] 901 Corporate Center
Location [Wake Distict Court & Raleigh, NC 27601
Issued (031812024 | () DOB 04/01/1993 Unavailable Male
SSN 123-45-6789
Expiration [04/0312024 61" 210 Ibs Hair Black Eyes Black
[[] No Expiration/Unknown —
Brady = -
Indcator Doe_Jane Modify |
Comments —
men A
2 A 9
Doe. Jane Modify |
R
Twe [Acive [ [Dos._ane Modity |
Date [03/18/2024 | (%
Comment
Z &
Number
Type v
P N .
. ) /,/‘ H UI('/’
Comments & 7

S COURT (L~

COMPLETED PROTECTION ORDER

Menu O Add » Find » Reports w  Tools »  Configure ~

PROT. ORDERS

24CVE00321-910

@ R4POI0SEY o ExParte Come once Praieciie ssued 03182024

Crder ipires: 041032024

Enter selection S &
Apiil 1% 2024 | 7:12am | NC Test AWS | TestCvclerk
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ENTERING A DISPOSITION
Click on the DISPOSITION tab

Step 1

Add ~  Find Reports ~  Took w  Conbigure w

P L —

srgitratian
Processes

Mg 19 2024 | 825 s | o Tost AIS | Test CVCIurk

Step 2  Click on Judgment

Menu O Add ~ Find » Reports »  Tools »  Configure o_@x
oisposTion [—
Covo e | visaages

24CV00321-010

0311872024 Panding

No Disposition information exists for this case
Select the Juggment iyperink o add a Judgment

5 Creme Tak

pil 19 2024 | 926.am | NC Test AWS | TestCvclerk
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Step 3  Select the appropriate Type from the drop-down > Verify the date > Select Judge from the
drop-down > Select appropriate cause > Click Save

Does not affect aging dack ¥

COMPLETED DISPOSITION

Menu O Add » Find » Repots »  Tools ~  Configure w

DisposToN

24CV00321-010

F(d % 3ane Dae ¥S John Dos

Type Domestic Viokncs Protect
=

0311872024 Panding

0311812024 Orantedin Whse ¢ Part

£ selectan

Apeil 19 2024 | 331 am | NC Test AWS | TestCvclerk
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ENTERING RETURN OF SERVICE

Step1  Click on EVENTS tab > Add appropriate Event > Right-click and scan appropriate documents

24CVB00321-090

P19 3ane Das VS Jahn Doe Veciges
Trpe Dot vibnce Potection O Flst

Complaint for

Identifying Information | el o] ek inks Add Related Event
03/18/2024  Civil Summans D =] ) e Add Related Service
Aguinst: Defendant Dq Cetendart hid B .
03/18/2024 Servicemember Chil Rel| - i . - 4 k<[] Add Related Hearing
Event Status: Recorded = cans wid e Print Form
03/18/2024  Ex Parte Order r @ woniios 0 L-12)
b _— Add Event Status
e e Modify Event Relationships
03/18/2024  Notice Of Hearing e D 5 7 -} an Document
ApuicrDiici 0y = 0 e Tk Attach Document
St || Saw wn St P
S Relate Documents
Print New Barcode
Delete
V<,
Al 14208 | 1111 am | NC Test AWS | Tost CVCork Y o 4]

Step 2  Click on “Red S” to update Service Details

Tools ~  Configure ~

24CV00321-010

P14 9 3ane Dos ¥S John Dos Messages )
Tye Domestic Voincs Protecton Order Fi By Ot

Type and Comment
03/18/2024  Complaint for DV Protaction Order Filed by Other 1
03/18/2024  Identifying Information About Def. Domestic Viclence Action
03/18/2024 Civil Summons
Against: Defendant Doe, John
03/18/2024  Servicemember Gvil Relief Act 4
Event Status: Recorded
03/18/2024 Ex Parte Order 5 fe
Filed By: Plaintiff Doe, Jane
Against: Defendant Doe, John
Judicial Officer: HANDS, TYYAWDI M
Event Status: Granted in Whole or Part
03/18/2024 Notice O Hearing 7
Against: Defendant Doe, John
03/25/2024 Return of Service - Served 8
Against: Defendant Do, John

Al 18 2024 | 1778 am | NC Tast AWS | TestCViark
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Step 3

Click the party’s name you wish to update > Enter applicable information (Service Date,
Return Date, How Served, Received by Court) > Click Continue

| Address 901 Corporate Center
cuments |

Ralaigh, NC 27601

Person to Serve  Doe, John

Comment

Page # of Pages
4 [Sheriff - Personal M
{ 5 B Time
| Received by B Time
03Z22024 [N Tme
032512024 |2 Time
I £Dos, John Defendant Sheriff - Personal ¥ I sherfl - Parsonal "

Time

Save/Print Save Exit

Step4  Click Save

X
Type [Civil Iv] ) Pt Al Documents
. Inprnted Documents
m t Pt Documents
o) Time
Volume age # Pag Comment
&

E2Doe, John Defendant Sheriff - Personal ¥

. N
7
Save/Print Exit i
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COMPLETED SERVICE ENTRY

Menu © Add ~ Find ~ Reports ~  Took »  Configure ~

s e

— Tasts
24CVE00321-810 Jobs
P9 Jsne Doe VS John Doe Msssages
Tye Vokncs Protection Crder Fid iy

S whats rew

Date and Comment = |
03/18/2024  Complaint for DV Protection Order Filed by Other 1 e
03/18/2024  Identifying Information About Def. Domestic Vielence Action 2 |

03182024  Civl Summons : [E=

Against: Defendant Doe, John

03/18/2024 Servicemember Civil Relief Act 4 me
Event Status: Recorded
03/18/2024 Ex Parte Order 5 [e

Filed By: Plaintiff Doe, Jane
Against: Defendant Doe, John
Judicial Officer: HANDS, TYYAWDT M
Event Status: Granted in Whole or Part

03/18/2024 Notice Of Hearing 7 o
Against: Defendant Doe, John
03/25/2024  Return of Service - Served 8 L]

Against: Defendant Doe, John

u S
el v 204 1 1153 am | 8o Taxt WS | Tact CUClark &

ENTERING HEARING RESULTS

Step1  Click on HEARINGS tab > Select the appropriate hearing

fdd v Find v

24CVE00321-910

Sam Do VS dohn Doe.

Court Wk Dbt Court

e O
Imceltobocs 0.00
LN Cepaten ton
flags & actions due

PP Dot Vebecs o

T ONLNIZ Lx Pt rer Ot Offcac WANDS, TYVAWDI )

ey HCwBI 10

P ane Do V5 2oba Don

fome

48
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Step 2  Right-click on case > Click Enter Minutes

Menu ©  Add ~ Find ~  Reports ~

Tools ~  Configure

il bon : = Vibke Caunly Civl Domesii Viekence Cour o
e Monday, Aprl 1, 2024 Tme 0300 AM - 05.00 P B
" S Wake Co. Courthousa, @ Show Al He e Oy Rese w niot Resche duied -
& Coutroom 54 — lobs
B show 1 ents vasages
apocty 1 0f 50
Fillar Batresh Croate Lis Prind [ Send Noticos | G Sw |
Type | Duration s Manbew [ Styhe an Ovlo kot Anad Attys B hwihibed Actions gatch Select  Mark 3
Domestic Violence Hearing ) 240V600322-910 Enter 5 o
Jene Doe VS John Doe —

Mark To The Reset Cigboar
Rescheduie Now
print # Send Natice

Mark All Hearings To The Reset Clipbaard

pil 19 2024 | 507 am | NC Test AWS | TestCvclerk

£ selectan

Step 3  The Courtroom Minutes screen displays > Select the desired result from the Result drop-

down box > Enter any information into other fields as applicable > Click Save

3 7 3ane Doe ¥S John Doe
Type Dumestie Vioknce Pratert

ad Journal

Interproter For

Saw/Copy
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Continued-Defense
ot

Contine: Reached
Conlinued-State i -
0 Failure 1o Appear
T 4
v Hearing Held
In Progress f—
= Matter Under Advisement
- Not Reached
OFA Orderad
Rasolved
Bx
[a—— st st
x
e = [ —
o
Gonoe |16 — p—
i gorersans s
J—— [rTp——— o Prtcton St
-

DURT .

0 x @ x
oeTa 1@ 9 3ane Dos vS Joha Dos
S
901 Corporate Cantar e - :
* Ralaigh, NC 2
: a—
DOS 040111983 Unavallable Male o
I~ SSN 123486789 [ e Resource i puss
n [puoi20s 17 2101bs  Her Black Eyes Black
vels : i ——
™ o_hng Madéy
: m—
- - = o
m = . Irnarim Canditons Exhite
e -
e | — —
e
+
-
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8 x B
o LTS G 2una 0s2 vs onn 0o
T o -
R o surnat
FAM -Dom estic Viokence -
12024 Action
Amend Judgment N
03182024 Gramedin Vihol or Par
FaM- Ex Pare Restraining e
012024 Ackon Bonta Agammorey
i Gomtcns e
o
o4 Frumuaon e et s Snves o rtesiim 2

Sow [

RT ()

B x
3 3ane Dos V8 Jobn Dos
| = - [e— o
| Oted p— @ = B .
®cmeel el + [Dsposad —Tral by dudgd¥] .
‘ @ Disposad - Trial by Jud: Land
5 [roe  fevource W e
‘ . . . B st
‘ Comment 0o St
Hcae st T . -
| . stus [Disposed - Trislby dud X[¥] |
Ppem et Desposed - Trial by Judge “oerien Contibens g
Status hd Disposed - Trial by Jury
¥ Drosed - T by Wagisrate B
Desposed - Voluntary Drsmissal S
Fraoriey A PGt - <o Frsen roes
Roaponid dutamart
. Stay -

Transfor to Another Courty
ot x| TESNEIENEA 10 SUgenar Cour

27



3/30/2026

B x
P(3 9 Jane Doe VS John Do
Tya Comeséic Vokanco Protectian Crder Fld By Othe
Oefendant Info 3dd dournai
yoe [Bommasic Viokmcn vear]¥] Resor (Fiaring Fid o} s Freere. Mulips
Wiako Co. Courhousn,
Hearings Select Warrants
DS, TrAwDi Y
A Bond Setting
Bonds Add Attorney.
Imberim Condifions. Exhibits
Evanis
Domastic Vinlence Proleciive Ordr
‘Add Protection Order Medily Protection Order ‘Copy Protection Order
o] sa4poconsss Oomess Wolence Precie Crder e

sk 04012028

Settings

Granted In Whole or Fart (Judge: HANDS, TYY AWDI M)

S Copy

RELATING SIGNED ORDER

Step1 Click on Case hyperlink

Menu O Add ~  Find v

Reports ~  Toolks v Configure ~

n Culy e Wke County Cred Dimestic Viokenee Court
nxe Monday, Apri 1, 2024 03,00 AM - 05 00 P
: ik Co. Courthon @
aurtraom 5

& show 1 " Messages
1150

ype Lo tiys
Damestic Vielence Hearing
B
PPt No

&5 Q

B & S
& 7.\
Aprl 18 2024 | 50 om | NG Test AWS | TestCuClark V> A
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Step 2  Click on the EVENTS tab > Right-click on the appropriate event (DVPO Order) > Click Relate
Documents > Select appropriate documents > Click Save

U O Add~  Find v

o
ks
24CVE00321-810 i
FId 9 3ane Dos vS John Dos Messages
Tybe Domestic Vioknce Protectin Ordes Fid By Othes
T

Dote Type and Comment
03/18/2024 Complaint for DV Protection Order Filed by Other 1 ]
03/18/2024  Identifying Information About Def. Domestic Violence Action 2 -]
03/18/2024 Civil Summons 3 = ®

Agairst: Defendant Dos, John
03/18/2024 Servicemember Civil Relief Act 5 Be

Event Status: Recorded A Relaled Event |
03/18/2024  Ex Parte Order Add Related Service |

Filed By: Plaintiff Doe, Jane Add Retaod Hearing

Agairst: Defendant Dos, John Pint Fomm.

lucicial Officer: HANDS, TYYAWDI M Add vent Satus

Event Status: Granted in Whole or Part Moty Everd Rsiaionsh

03/18/2024  Notice Of Hearing
Against: Defendant Doe, John
03/25/2024  Return of Service - Served
Agairst: Defendant Doe, John
04/01/2024 Domestic Violence Protective Order
Filed By: Plaintiff Doe, Jane
Against: Defendant Doe, John
Judicial Officer: HANDS, TYYAWDI M
Event Status: Granted in Whole or Part

Apri 1 2024 | 1135 am | NC Test AWS | TestCVClerk

ACCESSING PORTAL

[« @  httpsy/portal-nc.tylertech.cloud/Porta # 1 m = ®

= Beacon [Y NCAOC JudicialFor.. [9 NCID @y Hue-Editor B Wanti G Electronic Warrants (5] Newtab (@) 18M Rational Clear.. 3 Dark Days Sharepoi.. (J] Prefen

JUDICIAL BRANCH

O nosmesou o Courts (ETED EJUDGMENTSEARCH: Please contact your county Clerk of Court for the current amounts and totals owed!

Register / Sig

ourts Portal

Smart Search Search Hearings Make Payments NC Judgment Search

E-Fax Mu. > [ Other favorites

LA

3/30/2026

S COURT (L~
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MAGISTRATE PAPERWORK QUEUE

Add ~  Find »  Reports v Took ~  Configure v

What's New
Odyssey 2019 Tutorial Videos:

N

s

‘ Gan fesh.

MAIN MENU

4CRO09553-910 £

Erenying you rced 1 be fas Cearch, rouse, e, Veur quees an s yeur
e eficert oy ancmese "

¥ NORTH CAROLINA VS Jobn Dce.

Menu O Add ~ Find ~ Reports v Tools ~ Configure ~
g T — e 501
0 waen M O waeh 0 O wach
a2 AN

Notes (01 A Note. FAVORITES TASKS JOBS MESSAGES
COMMAND LEGE!
Tesk ormation Ve s nd o sy View v
r—— Queues
Medium (50) 20 O waten
910 X Filters Refresh
J—

Shgsa D

Related Docusnents (1) [EE——— [ ———— Winess 30 e ocunent
[P — e sing vewes oo
R —— Azt
View
0 wich 4 0 watch a © watch

3024 1 12300 | NE Vst 4 | ot CHOmrnd

UNSERVED WARRANTS

Configure ~

Sunmsay

24CRO08553-910

Status Pending
OF NORTH CAROLINA VS John Doe. Fled 03/31/2024
Trpe Criminal
Caurt Wake Ditrict Court
udica Offices
Fnancel Balnce 0,00

1. OV PROTECTIVE CRELR VIOl (M) [

defendant demegraphics
03/31/2020 Warrant Far Aot Issued defendant demographics

Unaaiable Mde
&1 2105

Har Back
Eyes Back

flags & actions due

1P Domeste Vioknca Case
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VICTIM SECURITY

Menu O Add ~ Find v Reports »  Tools »  Configure ~
Task Deta P 1 STATE OF NORTH CAROLINA VS Jobn Doe
e
- Start Refresh @ Connecson Type | Acive Fartes Perticipants v
4CR0O09553-910 Edit Muputr s L
o .
Pending 410 Magistrate Paperwork becfium (500 [rr—
412024 12:28 AM S et S H H
e Display as Restricted
e o : Party in Public
Task Information
Task | 24CRO09553-910 Dos.done
P —
Related Documents (1) Prit Al Felste Documents ol RS
Wrran For Avst v ( Pages) N
Aded YD1/ Pt NO
) \J\\- /\;,, X
< A
/o, .
Gortinse Ext B =

COMPLETE TASK

Menu O Add ~

Find ~

Tasks

Reports ~  Toals v Confiqure ~

Task | 24CRO09.

Notes (0)

Task Infarmation
Task | 24CRO09553-910

Medium (50)

Case Information
Derensare
24CR009563-910  Doe John

Related Documents (1)
‘Warrant For Arrest lssue (8 Pages)

Public Nt Portal

[ Actions v

Apil

NORTH CAROLINA VS John Do

910 Magistrate Pagerwork

2004 | 128 am | N Test AWS | Test.CRCerklcad | Case Manager

24CRO09553-910

P STATE OF NORTH CAROLINA VS John Doe.
Type Crim

start Refresh B Cennecson Typs ¥ 4 | Aree ParteaParicpants
atnas Pamds v

Edit
Detertart

Medium {50)
Wmass e the Detense

4/1/202412:28 AM Witnass o the State

Complinar Hoa Winess.
Complunan
Add Note Wimass

st 9 Do das

Lo Entercomem Oftcer

Print All Relate Documents
ap1a024

View

&odPany  asaanomey  Add GruplAssociate

DURT [
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FORM 181B-CRIME VICTIMS’ RIGHTS ACT

MISDEMEANOR VICTIM INFORMATION SHEET * MAGISTRATE>CLERK>DA

STATE OF NORTH GAROLINA P e o
Gounty [
Conan e StATE vERSUS CRIME VICTIMS' RIGHTS ACT
MISDEMEANOR VICTIM INFORMATION CRINE Ve

aenacs comminea on or afier Aug, 31, 2013, e prr
onty 10 wotms of oflenses Lsted i G.5. 164,830, Tha it

1, cr GRa) apy

For afenaes commitizd before Aug. 31, 2019, see frms ADG-GRL180A and ACG-CR. 1814
‘CVRA Offensos Commitied On Or ARer Aug. 31, 2019

CLERK KEEPS
CONFIDENTIAL

o (G5, 3451 ironigh 14-80.3)

1

eal o :
s he smaEaisg
gy o ntmsrer

DTy p—

CONFIDENTIAL FORMS

Menu O Add » Find v Reports » Tools »~  Configure »

—
24CR009553-910
¥d STATE OF NORTH CAROLINA VS John Doe Inactive
Search Retresh
x v
- CONFIDENTIAL
1318 CRME VICTMS RIGHTS ACT m o
P ] ; 1 SECURITY GROUP
aup |Confidantial v _
[ortzizoza ] 2 . 1
) 2 2 8
o

(1) @ Tler OCR
Pror Document Version™
(2) * S Auto-Redaction TN 00CLMENNaS been En D S QUELE
Teswt 5o tuat e propused redadions can be
Stariod on 14022024 319 33 AN revewed
Pror Documment Version™

OCR compieied successfuly

Agril 27 2024 | 10:02am | NC Test AWS | TestCRClerklead | Case Manager V. \
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SERVED WARRANT AND RELEASE ORDER

FANORITES ThsKs o MessaGEs sy

24CRO09663:610 1

Task Detai
v —— FIRST APPEARANCE
. i SATEO NORTICARGLINA VS o oe o s
T e
Ca i D HEARING
Task |24 -
A — SCHEDULED

a0 19s am
04/01/2024 First. rance Hearing LSRN hies
0w Locaton ke G e Geer Goustroom 201
24 Ao Croe et

oL
warrant for Arest Retumed Served SSHrTAs 0
Wartant For Arest Esued

Ntes (0) Add ate

Task Infarmation

flags & actions due
Task | 24CR009553.910 ¥ Domestic Visknoe Case:

Mediuen (50}

Case Information

2 53910 "

R —— print All | Relate Documents

Warrant for Arrest Raturned Served (8 Pages) 4f172024 =
Eisetron o5 Document View i

Actions v

Apeil 1= 2024 | 1243 am | NG Test AWS | TestCRClerkLemt | Case Manager 4 o

CALENDAR SESSION

Add ~ ind « Reports ~ Tools ~  Configure »

car Wik County Dight Criminal Court
0900 AM - 0700 PM

- RIGHT CLICK>ENTER MINUTES
ot 16 0250
—
Eilter Rehesh Crome Liw
Type | Duratisn Carse Wumber | Style or Defesdant Lend artys
Disposition Hearing 22CR702210-910 S Newell
BAKER, MALIK LAVONTE FAl ROY
b UNTLERO Menu Add ~ Configure ~
Officer : ABBOTT, B Agency : Raleigh Police Departm
Disposition Hearing 23CR023751-910 D JORDAN i
EK, THOMAS W Age: olice Department P
First Appearan rin 24CR009553-910 ”
John »
Dispesition Hearing 23CR047489-910 D Campbell i
HODGES, RONTERIUS DYONIS P! chedull *
Officer : WILKINS Agency : Raleigh ce Department
Disposition Hearing 23CR364998-910
HOLMES, TYLER FARRELL D FLOYD
Officer : R R Agency : Raleigh Police Department
Disposition Hearing 23CR462954-910
HOWELL, JAQUAN o EE L4
Officer : Chandler, Caleb Agency : Raleigh P o
Entar sakecion. NOp, -
Apra 1% 2024 | 1:518m | NC Test AWS | TastCRClerkiasd | Case Managar &7 7




3/30/2026

MINUTES

¥ STATE OF NORTH CARDLTNA US Jolw Doe
Type

A Bond Soting

Bonds A Asomay

i Condilons. Exhibits

Everts vt Evosecstor Case Filing

NGB ol gy

Coursel Apporied - ik Ceten

Cocer ol Asignment of

i P [ .
Gesen rearg —
B iy — B Cochal
[—r— -
Gzt Prars o

ADDING EVENTS IN MINUTES

I—- [Modfication ofBond 7] I quick links

e Link

Does not afiect case aging clack ¥

Save Ealt
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ADDING AN ATTORNEY IN MINUTES

@
[ 10} [ U]
[ 1o fssourss  Wnsoes |

Camplainant

T |

—_— =

3/30/2026

2
&, 3
L cou»(rl,,/'

ADDING AN ATTORNEY IN MINUTES CONT'D

@
x
] I
Search by Bar Number

Lroe rosoures  Wvepnec Lol o ame DTy

v ® Person Hicknan Busnaess

v paty Doe, John 6 Mk

ik Pro 5

T T Search Qear Ex

ndded (041022024 | 3
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JUDGES ORDER
« AOC-CR-630
o FORM FOR CONDITIONS OF RELEASE

* AOC-CR-224
o FORM FOR ORDER OF ASSIGNMENT OR DENIAL OF COUNSEL

EVENTS THE CLERK ADDS AND WHAT FORM THE CLERK
MERGES DEPENDS ON WHAT THE JUDGE ORDERS.

MERGE FORMS IN MINUTES

DefendantInfo Add Journal

RIGHT CLICK
ON AN EVENT

Proscutor Cam Filing Amand Charge
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CONDITIONS OF RELEASE

Add ~ Find ~ Reparts Tools ~ Configure ~

Summany . . o
T
24CRO09553-910 -
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STATE OF NORTH CAROLINA S Jahn Doe. Fed 0331/2m24
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Court wake Dstret Court |
At Offcer
Enancel feiange 0.00
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JUDGES SIGNATURE

Reports Tools v Configure

b has completed

sumnangy
24CRD08563.910

" Swus Pending
'STATE OF NORTH CAROLTNA VS Tohn Doe. Fied 03/31/2024
"

Cout Wake DT Court 1

Enancaléobnc: 0.0

Tk Desciion Tk | 24ERO08353-510 ’
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Dedender 8 ot
[ T p—— F

-]
B Vo R& ahnsdm CREATE TASK
Domeste ks Case
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P Nos
& S
& 7
227 am | NC Test AWS | Test Rl | Cone Msmager Vs A
227 am | NETest AWS | TestCRCkseLzad | Cane s B A&

AMEND RELEASE ORDER IN EWARRANTS

stice Eectonic Warmrts

@ RO-24-959 has been served and the defendant is being brought before a jud
< 23CR200688-360 RO-24-959 | North Carolina Release Order Served B® e ¥
Wrong Name
Details Attachments
Date of Birth 3/6/1968, Age 56
Address 1S Main Street Ext

Weaverville NC 287879230 b Tylor Justice m—
230R200688-360 AQC-CR-200 10-1-2023.pdf

Amending RO-24-
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— oz 3 3
Flags (FCR) et 400
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* COURT DATE

* RELEASE ORDER MODIFIED
EVENT
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DISPOSITION HEARING

Menu O Add ind v Reports ~  Tools v Configure w

summagy

24CRO08553.910

"
STATE OF NORTH CARDLINA VS Jahn Dot
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